error message when parsing a zip folder containing factiva sources

CorText Manager Q&A forumCategory: Data processingerror message when parsing a zip folder containing factiva sources
Anaisa asked 2 years ago

Hi! I am parsing a zip folder containing 34 articles extracted from factiva. The format is html ( in my computer I can just choose between html and webarchive, and i think html is correct). Then i comparse into zip file and upload to cortext, choosing factiva as my source. 
But then during data parsing the error message :

 It seems that the generated database does not contain any table, did you select the correct source for your dataset?
I don't know and hope someone can answer! Thanks !!!
2 Answers
Lionel Staff answered 2 years ago

Dear Anaisa,
Does your factiva export look as this one :  exemple_factiva.zip ?
It is supposed to be straightforword.
L

Anaisa replied 2 years ago

Hi! Thanks for answering. I just have one file but it is in the same html format.
And I also uploaded another corpus containing three html files and while parsing just the first two are considered… The third one’s data is not shown in the corpus explorer. So I extract this third one in order to see if it went wrong.

Lionel Staff replied 2 years ago

Tel me if you have solved the issue?
Otherwise, I can have a look into your project if you invite me : lionel dot Villard at esiee dot fr

Anaisa replied 2 years ago

Thanks Lionel. I haven’t solved yet. I have invited you through mail. Merci mille fois !

Lionel Staff answered 2 years ago

Dear Anaisa,
Would it be possible to try with a latin charset export?
It seems that at least in one of the html files (but not all), exported from Factiva, the tags used to identify fields/variables are not what CorText manager is expecting (e.g. 文件 instead of Document, but there are more: as for publication dates)…

The shortest way, perhaps, is to change the locale language variable in your browser when visiting Factiva and give a try!
Let me know
L

Anaisa replied 2 years ago

Dear Lionel :
Thanks for your help. I changed the language setting to English in Factiva and it worked !!!
Have a nice day!

Anais

Lionel Staff replied 2 years ago

Enjoy!

Anaisa replied 2 years ago

Merci !!!!